multiplyPoint3d Method
Transform the input 3d point. Return as a new point or in the pre-allocated result (if result is given)
multiplyPoint3d(point: Readonly<WritableXYAndZ>, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
point | Readonly<WritableXYAndZ> | |
result | Point3d |
Returns - Point3d
Defined in
- geometry3d/Transform.ts Line 310
Last Updated: 20 June, 2023