DownloadTask Interface

Beta  

Methods

Name Description
toBackground(): boolean    
toForeground(): boolean    

Properties

Name Type Description
cancel undefined | MobileCancelCallback    
cancelId undefined | number    
doneBytes undefined | number    
downloadPath string    
isBackground undefined | boolean    
isDetached boolean    
isRunning boolean    
totalBytes undefined | number    
url string    

Defined in

Last Updated: 20 June, 2023