AlphaSliderProps Interface

Beta  

Properties for the AlphaSlider React component

Extends

Properties

Name Type Description
alpha number Alpha value between 0 (transparent) and 1 (opaque)  
isHorizontal undefined | boolean true if slider is oriented horizontal, else vertical orientation is assumed  
onAlphaChange undefined | (alpha: number) => void    

Inherited properties

Name Type Inherited from Description
itemId undefined | string CommonProps Optional unique identifier for item.

Defined in

Last Updated: 20 June, 2023