RelatedClassInfoJSON<TClassInfoJSON> Interface

A serialized version of RelatedClassInfo

Properties

Name Type Description
isForwardRelationship boolean    
isPolymorphicRelationship undefined | boolean    
isPolymorphicTargetClass undefined | boolean    
relationshipInfo TClassInfoJSON    
sourceClassInfo TClassInfoJSON    
targetClassInfo TClassInfoJSON    

Defined in

Last Updated: 20 June, 2023