DefaultFavoritePropertiesStorageTypes Enumeration

Available implementations of IFavoritePropertiesStorage.

Members

Name Value Description
Noop 0 A no-op storage that doesn't store or return anything. Used for cases when favorite properties aren't used by the application.
BrowserLocalStorage 1 A storage that stores favorite properties information in a browser local storage.
UserPreferencesStorage 2 A storage that stores favorite properties in a user preferences storage (see userPreferences).

Defined in

Last Updated: 20 June, 2023