AccuSnap.ToolState Class

Methods

Name Description
constructor(): AccuSnap.ToolState    
clone(): AccuSnap.ToolState    
setFrom(other: AccuSnap.ToolState): void    

Properties

Name Type Description
enabled boolean    
locate boolean    
neverFlash undefined | Id64Set    
suspended number    

Defined in

Last Updated: 16 April, 2024