constructor Method
ActivityMessageDetails(showProgressBar: boolean, showPercentInMessage: boolean, supportsCancellation: boolean, showDialogInitially: booleantrue): ActivityMessageDetails
Parameter |
Type |
Description |
showProgressBar |
boolean |
Indicates whether to show the progress bar in the activity message dialog. |
showPercentInMessage |
boolean |
Indicates whether to show the percentage complete in the activity message text. |
supportsCancellation |
boolean |
Indicates whether to show the Cancel button, giving the user the ability to cancel the operation. |
showDialogInitially |
boolean |
Indicates whether to show the activity message dialog initially. User can click status bar to open it. |
Returns - ActivityMessageDetails
Defined in
Last Updated: 28 October, 2024