loadChildren MethodProtected
If this tile's child tiles have not yet been requested, enqueue an asynchronous request to load them.
loadChildren(): TileTreeLoadStatus
@note This function itself is not asynchronous - it immediately returns the current loading status.
@note Do not override this method - implement _loadChildren.
Returns - TileTreeLoadStatus
Defined in
Last Updated: 29 April, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.