TileLoadPriority Enumeration

Loosely describes the "importance" of a Tile. Requests for tiles of greater "importance" are prioritized for loading.

@note A lower priority value indicates higher importance.

Members

Name Value Description
Classifier Supplementary tiles used to classify the contents of geometric or reality models.
Context Typically, reality models.
Dynamic Contents of geometric models that are being interactively edited.
Map Background map tiles.
Primary Typically, tiles generated from the contents of geometric models.
Terrain 3d terrain tiles onto which background map imagery is draped.

Defined in

Last Updated: 16 April, 2024