loadTree Method
Waits for load, then resolves. It is generally preferable to call load directly rather than await
ing this method.
loadTree(): Promise<undefined | TileTree>
Returns - Promise<undefined | TileTree>
Defined in
Last Updated: 29 April, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.