detachMapLayerByIndex Method

Detach map layer at index (-1 to remove all layers)

detachMapLayerByIndex(mapLayerIndex: MapLayerIndex): void

Parameter Type Description
mapLayerIndex MapLayerIndex the MapLayerIndex of the map layer to detach.

Returns - void

Defined in

Last Updated: 16 April, 2024