findMapLayerIndexByNameAndSource Method

Lookup a maplayer index by name and source.

findMapLayerIndexByNameAndSource(name: string, source: string, isOverlay: boolean): number

Parameter Type Description
name string Name of of the layer.
source string Unique string identifying the layer.
isOverlay boolean true if layer is overlay, otherwise layer is background. Defaults to false.

Returns - number

Defined in

Last Updated: 16 April, 2024