moveMapLayerToIndex Method

Reorder map layers

moveMapLayerToIndex(fromIndex: number, toIndex: number, isOverlay: boolean): void

Parameter Type Description
fromIndex number index of map layer to move
toIndex number insert index. If equal to length of map array the map layer is moved to end of array.
isOverlay boolean true if map-layer is part of the overlay map, otherwise it is part of the background map.

Returns - void

Defined in

Last Updated: 16 April, 2024