setPosition Method
Set the position (in pixels) for this Marker in the supplied Viewport, based on its worldLocation.
setPosition(vp: Viewport, markerSet?: MarkerSet<Marker>): boolean
@returns true if the Marker is visible and its new position is inside the Viewport.
Parameter | Type | Description |
---|---|---|
vp | Viewport | |
markerSet | MarkerSet<Marker> | The MarkerSet if this Marker is included in a set. |
Returns - boolean
true if the Marker is visible and its new position is inside the Viewport.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.