addToolTipProvider Method

Register a new ToolTipProvider to customize the locate tooltip.

addToolTipProvider(provider: ToolTipProvider): () => void

@throws Error if provider is already registered.

@returns a function that may be called to remove this provider (in lieu of calling ViewManager.dropToolTipProvider.)

Parameter Type Description
provider ToolTipProvider The new tooltip provider to add.

Returns - () => void

a function that may be called to remove this provider (in lieu of calling ViewManager.dropToolTipProvider.)

Defined in

Last Updated: 16 April, 2024