setAlwaysDrawn Method

Specify the Ids of a set of elements which should always be rendered within this view, regardless of category and subcategory visibility.

setAlwaysDrawn(ids: Id64Set, exclusive: boolean = false): void

@see - Viewport.alwaysDrawn

Parameter Type Description
ids Id64Set The Ids of the elements to always draw.
exclusive boolean If true, only the specified elements will be drawn.

Returns - void

Defined in

Last Updated: 16 April, 2024