forEachTileTreeRef Method

Execute a function against each TileTreeReference associated with this view.

forEachTileTreeRef(func: (treeRef: TileTreeReference) => void): void

@note This may include tile trees not associated with any GeometricModelState - e.g., context reality data.

Parameter Type Description
func (treeRef: TileTreeReference) => void  

Returns - void

Defined in

Last Updated: 16 April, 2024