matches Method

matches(rhs: Readonly<SchemaKey>, matchType: SchemaMatchType = SchemaMatchType.Identical): boolean

Parameter Type Description
rhs Readonly<SchemaKey> The SchemaKey to compare with
matchType SchemaMatchType The match type to use for comparison.

Returns - boolean

Defined in

Last Updated: 16 April, 2024