UiIModelComponents Class

Manages the localization service for the imodel-components-react package.

Methods

Name Description
constructor(): UiIModelComponents    
initialize(): Promise<void> Static initialize UiIModelComponents.  
terminate(): void Static Unregisters the UiIModelComponents localization namespace  

Properties

Name Type Description
initialized Accessor StaticReadOnly boolean Determines if UiIModelComponents has been initialized  
localizationNamespace Accessor StaticReadOnly string The internationalization service namespace.  

Defined in

Last Updated: 05 April, 2024