Toolbar Class

Beta  

Deprecated  in 3.0. Use ToolbarComposer instead

A toolbar that contains toolbar items.

Extends

Methods

Name Description
constructor(props: ToolbarProps | Readonly<ToolbarProps>): Toolbar    
constructor(props: ToolbarProps, context: any): Toolbar   Deprecated  
render(): Element    

Properties

Name Type Description
defaultProps StaticReadonly { expandsTo: Direction, panelAlignment: ToolbarPanelAlignment }    

Defined in

Last Updated: 20 June, 2023