BackstageProps Interface

Deprecated  in 3.6. Props of a deprecated component.

Properties for the Backstage React component.

Extends

Methods

Name Description
onClose(): void Optional    

Properties

Name Type Description
header undefined | ReactNode    
isVisible undefined | boolean    
showOverlay undefined | boolean    

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
itemId undefined | string CommonProps Optional unique identifier for item.
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 20 June, 2023