PopupButton Class

Deprecated  in 2.x. Use PopupItem in ToolbarWithOverflow or popupPanelNode in CustomItemDef

Used to provide custom popup button in toolbar.

Extends

Methods

Name Description
constructor(props: PopupButtonProps): PopupButton    
componentDidMount(): void    
componentWillUnmount(): void    
minimize(): void Minimizes the expandable component.  
render(): | Element Renders PopupButton  

Properties

Name Type Description
label Accessor ReadOnly string    

Defined in

Last Updated: 20 June, 2023