InputEditorPopupProps Interface

Beta  

Props for popup editor

Extends

Properties

Name Type Description
commitHandler InputEditorCommitHandler    
onCancel OnCancelFunc    
record PropertyRecord    

Inherited properties

Name Type Inherited from Description
el HTMLElement PopupPropsBase  
id string PopupPropsBase  
offset Readonly<WritableXAndY> PopupPropsBase  
pt Readonly<WritableXAndY> PopupPropsBase  

Defined in

Last Updated: 20 June, 2023