PrimitivePropertyLabelRenderer Class

A React component that renders a primitive property label

Extends

Methods

Name Description
constructor(props: PrimitivePropertyLabelRendererProps | Readonly<PrimitivePropertyLabelRendererProps>): PrimitivePropertyLabelRenderer    
constructor(props: PrimitivePropertyLabelRendererProps, context: any): PrimitivePropertyLabelRenderer   Deprecated  
render(): Element    

Defined in

Last Updated: 20 June, 2023