NumericInputEditor Class

NumericInputEditor React component that is a property editor with numeric input & up/down buttons

Extends

Implements

Methods

Name Description
constructor(props: PropertyEditorProps | Readonly<PropertyEditorProps>): NumericInputEditor    
constructor(props: PropertyEditorProps, context: any): NumericInputEditor   Deprecated  
getPropertyValue(): Promise<undefined | PropertyValue>    

Properties

Name Type Description
hasFocus boolean    
htmlElement Accessor ReadOnly | HTMLElement    

Defined in

Last Updated: 20 June, 2023