ContextRealityModelsArgs Interface

Arguments supplied to the constructor of ContextRealityModels.

Methods

Name Description
createContextRealityModel(props: ContextRealityModelProps): ContextRealityModel Optional Optional function used to instantiate each ContextRealityModel in the list.  

Properties

Name Type Description
container ContextRealityModelsContainer The object that holds the JSON representation of the list of context reality models.  
deferPopulating undefined | boolean If true, the list will not be populated by the constructor.  

Defined in

Last Updated: 20 June, 2023