exit Method

Exits this editing scope. The associated BriefcaseConnection's editingScope will be reset to undefined.

exit(): Promise<void>

throws Error if the scope could not be exited, e.g., if it has already been exited.

see BriefcaseConnection.enterEditingScope to enter an editing scope.

Returns - Promise<void>

Defined in

Last Updated: 20 June, 2023