IndexBuffer Class

Builds up a VertexIndices. Exported strictly for tests.

Methods

Name Description
constructor(initialCapacity: number = 3): IndexBuffer    
push(index: number): void    
toVertexIndices():    

Properties

Name Type Description
numIndices Accessor ReadOnly number    

Defined in

Last Updated: 20 June, 2023