Dialog Class

Dialog React component with optional resizing and dragging functionality

Extends

Methods

Name Description
constructor(props: DialogProps): Dialog    
componentDidMount(): void    
componentWillUnmount(): void    
handleRefSet(containerDiv: | HTMLDivElement): void    
render(): Element    

Properties

Name Type Description
defaultProps Static Partial<DialogProps>    

Defined in

Last Updated: 20 June, 2023