SvgPath Class

Svg element wrapper with specified Svg paths.

Extends

Methods

Name Description
constructor(props: SvgPathProps | Readonly<SvgPathProps>): SvgPath    
constructor(props: SvgPathProps, context: any): SvgPath   Deprecated  
render(): Element    

Defined in

Last Updated: 20 June, 2023