InputLabel Class

Text input wrapper that provides additional styling and labeling

Extends

Methods

Name Description
constructor(props: InputLabelProps | Readonly<InputLabelProps>): InputLabel    
constructor(props: InputLabelProps, context: any): InputLabel   Deprecated  
render(): Element    

Defined in

Last Updated: 20 June, 2023