Radio Class

Deprecated  in 3.0. Use Radio in itwinui-react instead

Basic radio input component is a wrapper for the <input type="radio"> HTML element.

Extends

Methods

Name Description
constructor(props: RadioProps | Readonly<RadioProps>): Radio    
constructor(props: RadioProps, context: any): Radio   Deprecated  
render(): Element    

Defined in

Last Updated: 20 June, 2023