SchemaGraph Class

Beta  

Utility class for detecting cyclic references in a Schema graph.

Methods

Name Description
constructor(schema: Schema): SchemaGraph Initializes a new SchemaGraph instance.  
detectCycles(): undefined | [] Detected cyclic references in a schema.  

Defined in

Last Updated: 20 June, 2023