TimelineComponent Class

TimelineComponent is used to playback timeline data

Extends

Methods

Name Description
constructor(props: TimelineComponentProps): TimelineComponent    
componentDidUpdate(prevProps: TimelineComponentProps): void    
componentWillUnmount(): void    
render(): Element    
shouldComponentUpdate(nextProps: TimelineComponentProps, nextState: TimelineComponentState): boolean    

Defined in

Last Updated: 20 June, 2023