GenericAbortSignal Interface

Partial interface of AbortSignal.

@see https://developer.mozilla.org/en-US/docs/Web/API/AbortSignal

Properties

Name Type Description
addEventListener (type: "abort", listener: (this: GenericAbortSignal, ev: any) => any) => void    
removeEventListener (type: "abort", listener: (this: GenericAbortSignal, ev: any) => any) => void    

Defined in

Last Updated: 16 April, 2024