getChildHeightRange Method

Returns the minimum and maximum elevation of the terrain within the specified region of the Earth. This range is used for culling terrain meshes that do not intersect the view frustum. The default implementation uses a fast approximation.

getChildHeightRange(quadId: QuadId, rectangle: MapCartoRectangle, parent: MapTile): undefined | Range1d

Parameter Type Description
quadId QuadId  
rectangle MapCartoRectangle  
parent MapTile  

Returns - undefined | Range1d

Defined in

Last Updated: 16 April, 2024