computeLoadPriority Method

Compute the load priority of this tile. This determines which tiles' contents are requested first.

computeLoadPriority(_viewports: Iterable<Viewport>, _users: Iterable<TileUser>): number

@returns The priority.

@see TileLoadPriority for suggested priority values.

Parameter Type Description
_viewports Iterable<Viewport> The subset of users that are Viewports - typically, these viewports want to display the tile's content.
_users Iterable<TileUser>  

Returns - number

The priority.

Defined in

Last Updated: 16 April, 2024