computeDisplayTransform Method

Compute the transform applied to a model or element at display time, if any. The display transform may be constructed from any combination of the following:

computeDisplayTransform(args: ComputeDisplayTransformArgs): undefined | Transform

@returns The computed transform, or undefined if no display transform is to be applied.

Parameter Type Description
args ComputeDisplayTransformArgs A description of how to compute the transform.

Returns - undefined | Transform

The computed transform, or undefined if no display transform is to be applied.

Defined in

Last Updated: 16 April, 2024