FooterPopup Class

Beta  

Deprecated  in 3.5. Use popup prop of StatusBarIndicator instead.

Popup component used in Footer component.

Extends

Methods

Name Description
constructor(props: FooterPopupProps | Readonly<FooterPopupProps>): FooterPopup    
constructor(props: FooterPopupProps, context: any): FooterPopup   Deprecated  
render(): Element    

Properties

Name Type Description
defaultProps StaticReadonly FooterPopupDefaultProps    

Defined in

Last Updated: 20 June, 2023