FrontstageLaunchBackstageItem Class

Deprecated  in 3.0. Use BackstageStageLauncher instead.

Backstage item that activates a Frontstage

Extends

Methods

Name Description
constructor(props: FrontstageLaunchBackstageItemProps): FrontstageLaunchBackstageItem    
componentDidMount(): void    
componentDidUpdate(_prevProps: FrontstageLaunchBackstageItemProps): void    
componentWillUnmount(): void    
execute(): Promise<void>    
render(): ReactNode    

Defined in

Last Updated: 20 June, 2023