WebViewerApp Class

Beta  

The frontend of apps with a shared backend for visualization of iModels. WebViewerApps may only open iModels readonly, and may not use Ipc.

Methods

Name Description
constructor(): WebViewerApp    
shutdown(): Promise<void> Static    
startup(opts: WebViewerAppOpts): Promise<void> Static    

Defined in

Last Updated: 29 November, 2022