set Method

Sets the value associated with the specified key in the dictionary. If no such key already exists, this is equivalent to insert(key, value); otherwise, the existing value associated with the key is replaced. In either case, the value will be cloned using the function supplied to the dictionary's constructor.

set(key: K, value: V): void

Parameter Type Description
key K  
value V  

Returns - void

Defined in

Last Updated: 29 November, 2022