Context Class

Beta  

The iTwin context. Currently supported context types are Project and Asset.

Extends

Methods

Name Description
constructor(): Context    

Properties

Name Type Description
allowExternalTeamMembers undefined | boolean    
contextTypeId undefined | ContextType    
dataLocationId undefined | string    
name undefined | string    
number undefined | string    
status undefined | number    
teamId undefined | string    
ultimateRefId undefined | string    

Inherited properties

Name Type Inherited from Description
changeState undefined | ChangeState WsgInstance  
ecId string WsgInstance  
eTag undefined | string WsgInstance  
wsgId string WsgInstance  

Defined in

Last Updated: 29 November, 2022