validateCustomAttributeInstance Function

Validates a custom attribute instance and yields EC-500, EC-501, and EC-502 rule violations.

validateCustomAttributeInstance(container: CustomAttributeContainerProps, customAttribute: CustomAttribute): AsyncIterable<CustomAttributeContainerDiagnostic<any[]>>

Parameter Type Description
container CustomAttributeContainerProps  
customAttribute CustomAttribute  

Returns - AsyncIterable<CustomAttributeContainerDiagnostic<any[]>>

Defined in

Last Updated: 29 November, 2022