XmlSerializationUtils Namespace

Beta  

Namespace holding utility functions for serializing EC types to the EC XML format.

Function

Name Description
XmlSerializationUtils.createXmlTypedName  
XmlSerializationUtils.writeArrayProperty Serializes an EC ArrayProperty instance to the EC XML format.
XmlSerializationUtils.writeCustomAttribute Serializes a CustomAttribute instance to the EC XML format.
XmlSerializationUtils.writeInstanceProperty Serializes an EC Property instance to the EC XML format.
XmlSerializationUtils.writePrimitiveProperty Serializes an EC PrimitiveProperty instance to the EC XML format.
XmlSerializationUtils.writeStructProperty Serializes an EC StructProperty instance to the EC XML format.

Defined in

Last Updated: 29 November, 2022