AggregateResponseError Class

Class for aggregating errors from multiple requests. Only thrown when more than 1 error has occurred.

Extends

  • Error

Methods

Name Description
constructor(message?: string): AggregateResponseError    

Properties

Name Type Description
errors ResponseError[] Errors that happened over multiple requests.  

Defined in

Last Updated: 29 November, 2022