onInsert MethodProtectedStatic

Called before a new Element is inserted.

onInsert(arg: OnElementPropsArg): void

note throw an exception to disallow the insert

note If you override this method, you must call super.

note this is the class of the Element to be inserted

Parameter Type Description
arg OnElementPropsArg  

Returns - void

Defined in

Last Updated: 29 November, 2022