onUpdate MethodProtectedStatic

Called before an Element is updated.

onUpdate(arg: OnElementPropsArg): void

note throw an exception to disallow the update

note If you override this method, you must call super.

note this is the class of the Element to be updated

Parameter Type Description
arg OnElementPropsArg  

Returns - void

Defined in

Last Updated: 29 November, 2022