BackendActivityMonitor Class

Deprecated  auto-push is no longer supported and will be removed in 3.0.

Beta  

An implementation of AppActivityMonitor that should be suitable for most backends.

Implements

Methods

Name Description
constructor(idleIntervalSeconds: number = 1): BackendActivityMonitor    

Properties

Name Type Description
idleIntervalSeconds number    
isIdle Accessor ReadOnly boolean Check if the app is idle, that is, not busy.  

Defined in

Last Updated: 29 November, 2022