constructEntity Method

Construct an entity (Element or Model) from an iModel.

constructEntity<T extends Entity<T>>(props: EntityProps): T

throws IModelError if the entity cannot be constructed.

Parameter Type Description
props EntityProps  

Returns - T

Defined in

Last Updated: 29 November, 2022